Back to overview
Downtime

Website unreachable

Dec 14 at 10:38am CET
Affected services
Website
Database

Resolved
Dec 14 at 12:55pm CET

This incident has been resolved.

Updated
Dec 14 at 10:56am CET

SwipeUp is currently unavailable due to o2switch.fr. They don't have functional servers so they try to keep them alive. Error 500, 503, 504 and 524 can appears. Thanks for your patience!

Created
Dec 14 at 10:38am CET

We are currently investigating this issue.